<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
		<meta charset="UTF-8" />

	<title>Spirits high at Willie&#039;s Distillery | The Madisonian</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.madisoniannews.com/xmlrpc.php" />

	
<!-- MapPress Easy Google Maps Version:2.47.1 (http://www.wphostreviews.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[178,237] -->
<meta name="keywords"  content="news headline" />

<link rel="canonical" href="http://www.madisoniannews.com/spirits-high-at-willies-distillery/" />
<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Madisonian &raquo; Feed" href="http://www.madisoniannews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madisonian &raquo; Comments Feed" href="http://www.madisoniannews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madisonian &raquo; Spirits high at Willie’s Distillery Comments Feed" href="http://www.madisoniannews.com/spirits-high-at-willies-distillery/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.4 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.madisoniannews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.madisoniannews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/css/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='master-css'  href='http://www.madisoniannews.com/wp-content/themes/madisonian/library/css/master.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.madisoniannews.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.47.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.madisoniannews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.madisoniannews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.madisoniannews.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/js/html5shiv.js'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/js/superfish.js'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.8.4'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.4#pubid=wp-2c7cc0c667310de0f7aa22537813b577'></script>
<link rel='https://api.w.org/' href='http://www.madisoniannews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.madisoniannews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.madisoniannews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Twin Bridges schools facing funding shortfall' href='http://www.madisoniannews.com/twin-bridges-schools-facing-funding-shortfall/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.madisoniannews.com/?p=8969' />
<link rel="alternate" type="application/json+oembed" href="http://www.madisoniannews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madisoniannews.com%2Fspirits-high-at-willies-distillery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.madisoniannews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.madisoniannews.com%2Fspirits-high-at-willies-distillery%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:3px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        border: 1px solid #000000;
        -moz-border-radius: 5px;
        -webkit-border-radius: 5px;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#DCDED5;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#870808;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .event-title {
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
     }
     .event-title-break {
        width:96%;
        margin-left:2%;
        margin-right:2%;
        margin-top:5px;
        margin-bottom:5px;
        text-align:center;
        height:0px;
        background-color:transparent;
        border-top:1px dotted #000;
     }
     .event-content-break {
        width:96%;
        margin-left:2%;
        margin-right:2%;
        margin-top:5px;
        margin-bottom:5px;
        text-align:center;
        height:0px;
        background-color:transparent;
        border-top:1px dotted #000;
      }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #870808 solid;
     }
     .calendar-date-switcher select {
        border:1px #870808 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
</style>
<link rel="stylesheet" type="text/css" href="http://www.madisoniannews.com/wp-content/plugins/cforms/styling/cforms2012.css" />
<script type="text/javascript" src="http://www.madisoniannews.com/wp-content/plugins/cforms/js/cforms.js"></script>
<!-- <meta name="NextGEN" version="2.2.14" /> -->
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta property="og:site_name" content="The Madisonian" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="220754554617701" />
<meta property="og:url" content="http://www.madisoniannews.com/spirits-high-at-willies-distillery/" />
<meta property="og:title" content="Spirits high at Willie’s Distillery" />
<meta property="og:description" content="Five years after Willie and Robin Blazer ran the first batch of brandy through their copper still in downtown Ennis, their small-batch liquor is flying off the shelves and the business has plans to expand. Starting off with just Willie and Robin at the controls, Willie’s Distillery now employs 19 workers and the team is&hellip;" />
<meta property="og:image" content="http://www.madisoniannews.com/wp-content/uploads/2018/01/WilliesDistllery02.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="633" />
<meta property="article:published_time" content="2018-01-05T17:36:27+00:00" />
<meta property="article:modified_time" content="2018-01-05T17:36:54+00:00" />
<meta property="article:author" content="http://www.madisoniannews.com/author/the-madisonian/" />
<meta property="article:section" content="News Headline" />
	
<!-- AD MANAGER HEAD CODE -->
<script type='text/javascript' src='http://media.madisoniannews.com/www/delivery/spcjs.php?id=1&amp;blockcampaign=1'></script>
	<script type='text/javascript'>

    function prettyDate(date_str){
	var time_formats = [
	[60, 'just now', 1], // 60
	[120, '1 minute ago', '1 minute from now'], // 60*2
	[3600, 'minutes', 60], // 60*60, 60
	[7200, '1 hour ago', '1 hour from now'], // 60*60*2
	[86400, 'hours', 3600], // 60*60*24, 60*60
	[172800, 'yesterday', 'tomorrow'], // 60*60*24*2
	[604800, 'days', 86400], // 60*60*24*7, 60*60*24
	[1209600, 'last week', 'next week'], // 60*60*24*7*4*2
	[2419200, 'weeks', 604800], // 60*60*24*7*4, 60*60*24*7
	[4838400, 'last month', 'next month'], // 60*60*24*7*4*2
	[29030400, 'months', 2419200], // 60*60*24*7*4*12, 60*60*24*7*4
	[58060800, 'last year', 'next year'], // 60*60*24*7*4*12*2
	[2903040000, 'years', 29030400], // 60*60*24*7*4*12*100, 60*60*24*7*4*12
	[5806080000, 'last century', 'next century'], // 60*60*24*7*4*12*100*2
	[58060800000, 'centuries', 2903040000] // 60*60*24*7*4*12*100*20, 60*60*24*7*4*12*100
	];
	var time = ('' + date_str).replace(/-/g,"/").replace(/[TZ]/g," ").replace(/^\s\s*/, '').replace(/\s\s*$/, '');
	if(time.substr(time.length-4,1)==".") time =time.substr(0,time.length-4);
	var seconds = (new Date - new Date(time)) / 1000;
	var token = 'ago', list_choice = 1;
	if (seconds < 0) {
		seconds = Math.abs(seconds);
		token = 'from now';
		list_choice = 2;
	}
	var i = 0, format;
	while (format = time_formats[i++]) 
		if (seconds < format[0]) {
			if (typeof format[2] == 'string')
				return format[list_choice];
			else
				return Math.floor(seconds / format[2]) + ' ' + format[1] + ' ' + token;
		}
	return time;
};
	</script>
<!-- END AD MANAGER HEAD CODE -->

<!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]-->

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.madisoniannews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.14' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-8969 single-format-standard wpf en_US  y2018 m01 d05 h18 friday s-comments-open theme-madisonian template-madisonian_single-php">

	
	<div id="container" class="wrap">

		
		<header id="header" role="banner">

			
			<div id="branding" class="wrap">

				
				<div id="site-title-wrap" class="column-7">
					<h1 id="site-title">
						<a href="http://www.madisoniannews.com/" title="The Madisonian" rel="home"><img src="http://www.madisoniannews.com/wp-content/themes/madisonian/library/images/the-madisonian-logo.png" alt="" title="" width="305" height="30" /></a>
						<div class="tagline">The local news of the Madison Valley, Ruby Valley, and surrounding areas.</div>
					</h1>
				</div><!--#site-title-wrap-->
				
				<div class="column-5 last">
					<div>
						<div class="menu-pre-header-nav-container"><ul id="menu-pre-header-nav" class="menu"><li id="menu-item-4290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4290"><a href="http://www.madisoniannews.com/photos/">Photos</a></li>
<li id="menu-item-4224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4224"><a href="http://www.madisoniannews.com/about/">Meet the Team</a></li>
<li id="menu-item-4440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4440"><a href="http://www.outpostevents.net">Events</a></li>
</ul></div>					</div>
					<div>
					<div class="social-media-icons">
					<a href="http://twitter.com/MadisonianNews" target="_blank"><img src="http://www.madisoniannews.com/wp-content/themes/madisonian/library/images/twitter-icon.png" alt="" title="" width="40" height="40" /></a>
					<a href="/feed/" target="_blank"><img src="http://www.madisoniannews.com/wp-content/themes/madisonian/library/images/rss-icon.png" alt="" title="" width="40" height="40" /></a>
					<a href="https://www.facebook.com/madisonian" target="_blank"><img src="http://www.madisoniannews.com/wp-content/themes/madisonian/library/images/facebook-icon.png" alt="" title="" width="40" height="40" /></a>
					</div>
					
					<form role="search" method="get" id="searchform" action="http://www.madisoniannews.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form>					</div>
				</div>
				
				
			</div><!--#branding-->
			
			<div id="site-navigation" role="navigation">
								<nav class="nav-menu nav-menu-fat wrap"><ul id="menu-primary-nav" class="sf-menu"><li id="menu-item-3073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3073"><a href="http://www.madisoniannews.com/">Home</a></li>
<li id="menu-item-4228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4228"><a href="http://www.madisoniannews.com/category/features/">News &#038; Features</a></li>
<li id="menu-item-4229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4229"><a href="http://www.madisoniannews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4230"><a href="http://www.madisoniannews.com/category/sports/">Sports &#038; Entertainment</a></li>
<li id="menu-item-4278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4278"><a href="http://digital.madisoniannews.com/sub/account_login.asp">Subscriptions</a></li>
<li id="menu-item-4236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4236"><a href="http://www.madisoniannews.com/promotions/">Columns</a></li>
<li id="menu-item-3075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3075"><a href="http://www.madisoniannews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-4441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4441"><a href="http://www.outpostevents.net">Events</a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4239"><a href="http://www.madisoniannews.com/advertise/">Advertise</a></li>
</ul></nav>			</div><!--#site-navigation-->

			
		</header><!--header-->

		
		<div id="main" role="main">
			
			
			<div class="wrap">
				
				
				<div id="content" class="column-8">

					
					
						
						<div class="hfeed">

							
							<article id="post-8969" class="post-8969 post type-post status-publish format-standard hentry category-news-headline postnum-1 post-1 odd author-the-madisonian category tag post_format">
								
								<header class="entry-header">
									<h1 class="entry-title">Spirits high at Willie’s Distillery</h1>

									<div class="entry-meta">
										<span class="sep">Posted on </span><a href="http://www.madisoniannews.com/spirits-high-at-willies-distillery/" rel="bookmark"><time class="entry-date" datetime="2018-01-05T11:36:27+00:00" pubdate>January 5, 2018</time></a> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.madisoniannews.com/author/the-madisonian/" title="View all posts by The Madisonian">The Madisonian</a></span>									</div><!-- .entry-meta -->
								</header><!-- .entry-header -->

								<div class="entry-content">
									<div class="at-above-post addthis_tool" data-url="http://www.madisoniannews.com/spirits-high-at-willies-distillery/"></div><div id="attachment_8970" style="width: 960px" class="wp-caption alignnone"><img class="size-full wp-image-8970" src="http://www.madisoniannews.com/wp-content/uploads/2018/01/WilliesDistllery02.jpg" alt="" width="950" height="633" srcset="http://www.madisoniannews.com/wp-content/uploads/2018/01/WilliesDistllery02.jpg 950w, http://www.madisoniannews.com/wp-content/uploads/2018/01/WilliesDistllery02-250x167.jpg 250w, http://www.madisoniannews.com/wp-content/uploads/2018/01/WilliesDistllery02-768x512.jpg 768w, http://www.madisoniannews.com/wp-content/uploads/2018/01/WilliesDistllery02-560x373.jpg 560w" sizes="(max-width: 950px) 100vw, 950px" /><p class="wp-caption-text">Willie and Robin Blazer in a warehouse full of aging bourbon. The company obtains white oak bourbon barrels from Minnesota. (G. Hamill photo)</p></div>
<p class="p3"><span class="s1">F</span><span class="s1">ive years after Willie and Robin Blazer ran the first batch of brandy through their copper still in downtown Ennis, their small-batch liquor is flying off the shelves and the business has plans to expand.</span></p>
<p class="p4"><span class="s1">Starting off with just Willie and Robin at the controls, Willie’s Distillery now employs 19 workers and the team is working hard to keep up with demand. Willie’s liquors are now sold throughout the Northwest and have gained traction with connoisseurs. The Ennis brand gained national attention when Fifty Best, a New York City guide to fine living, awarded Willie’s Bighorn Bourbon Whiskey a gold medal in Dec. 2017. The Ennis-made liquors have fared well in other regional competitions, as well. </span><span id="more-8969"></span></p>
<p class="p4"><span class="s1">Willie’s product line includes Montana Moonshine, Montana Honey Moonshine, Snowcrest Vodka, Willie’s Genuine Canadian Whisky, Huckleberry Sweet Cream Liqueur, Coffee Cream Liquer, Wild Montana Chokecherry Liqueur and the gold-medal-winning Bighorn Bourbon. </span></p>
<p class="p4"><span class="s1">A circuitous career path lead the husband-and-wife team to a fulfilling and successful career as distillers.</span></p>
<p class="p4"><span class="s1">Robin grew up on a 2,000-acre farm near Toston, just a stone’s throw down the road from Radersburg, in Broadwater County. Her family pitched in together to help on the farm, where they grew wheat, barley and hay and raised a variety of livestock. When she headed off to college at the University of Montana, she held a love for literature and planned to join the Peace Corps after graduation to help people in Africa.</span></p>
<p class="p4"><span class="s1">Willie grew up on a farm in the mountains of western North Carolina, where his family raised corn, tobacco, hay, potatoes, goats and chickens. “We worked the land and I went to school,” said Willie. “I was always pretty big into sports and getting outside. My grandpa taught me how to fly fish. That’s probably one of the reasons why I’m here in Montana. I really like to fly fish.”</span></p>
<p class="p4"><span class="s1">Willie’s dad transferred to a paper mill in the Florida panhandle when cutbacks hit North Carolina. Willie was a senior in high school when his family moved South. Fresh out of high school, Willie went to see an Army recruiter about being a helicopter pilot, like his Uncle Ronnie, whom his whole family admired. </span></p>
<p class="p4"><span class="s1">The recruiter told Willie, “You can’t fly helicopters but you can jump out of airplanes.” So, Willie signed up to be a paratrooper and shipped off to Airborne School at Fort Benning, Ga., where he earned his paratrooper wings. Following the graduation ceremony, two soldiers wearing black berets visited the new paratroopers, seeking volunteers to serve in the Army’s toughest fighting force &#8211; the Rangers.</span></p>
<p class="p4"><span class="s1">“A few of us raised our hands and had no idea what we were getting into, ended up going through RIP and passing,” said Willie. </span></p>
<p class="p4"><span class="s1">RIP, the Ranger Indoctrination Program, was a physically and mentally grueling, month-long program designed to weed out soldiers unsuitable for assignment in the Ranger Regiment, and to prepare them for an even harsher test &#8211; Army Ranger School. Blazer completed both RIP and Ranger School and served six years in the 3rd Ranger Battalion. (RIP has since been replaced by the Ranger Assessment and Selection Program)&nbsp;</span></p>
<p class="p4"><span class="s1">While still with the Rangers, Willie visited friends in Montana and loved it. “I said, ‘If I ever get out, I want to move to Montana,’ ” said Willie. “For a couple reasons &#8211; the fishing, the hunting, the mountains, the remoteness and smoke-jumping; I wanted to get into smoke-jumping.” </span></p>
<p class="p4"><span class="s1">Willie left the service and moved to Montana in 1997. He attended the University of Montana and made the football team as a walk-on. He met Robin, who was attending UM, and the couple eloped to Idaho and got married. </span></p>
<p class="p4"><span class="s1">Willie worked as a wildland firefighter for a few years before some Army buddies convinced him to sign up for the Green Berets. Willie and Robin moved to Fort Bragg, N.C., where Willie completed nearly three years of rigorous training to qualify as a Special Forces medic. </span></p>
<p class="p4"><span class="s1">Willie was assigned to a National Guard SF unit at Fort Lewis, Wash., and the couple moved cross-country a second time. “We moved to Washington and we were literally homeless, because we had two dogs and we couldn’t find a place to live,” said Robin. “So, we were living at the KOA in Cashmere, Washington. My childhood pastor happened to live there, so we oscillated between living upstairs at his house and the KOA.”</span></p>
<p class="p4"><span class="s1">Fortunately, the couple didn’t have to endure the unsatisfactory accommodations for long. Unfortunately, Willie’s SF unit was deployed to Afghanistan, and Robin moved back home to Montana.</span></p>
<p class="p4"><span class="s1">Willie served a tour in Afghanistan and, after he returned, worked as a wildland firefighter, including a year as a smoke-jumper in 2005. Between 2004 and 2011, Willie also worked as a contractor for the U.S. government, providing technical expertise in counter-terrorism operations in Iraq and Afghanistan. </span></p>
<p class="p4"><span class="s1">Naturally, the Blazer’s family life suffered with Willie’s frequent overseas trips and summers away from home fighting fires. Starting about 2006, after Willie’s contractor job sent him to Louisiana for several weeks to assist with hurricane relief, the couple decided to make a change. They considered several options for a family business they could operate together. </span></p>
<p class="p4"><span class="s1">“That’s when I got the entrepreneurial bug,” said Willie. “I was kind of tired of moving around, whether it was fires or hurricanes or wars. I liked all that stuff, but I wanted to settle down and find a place where I wanted to live. We started getting business-minded.”</span></p>
<p class="p4"><span class="s1">A major life event made the change more urgent when Willie and Robin welcomed daughters Josie and Ruby to the family in 2005 and 2006. “We started having kids, and that really changed our perspective on being able to fly around everywhere and work anywhere we wanted,” said Robin. “It changed our perspective on whether Willie wanted his summers for the family or for the Forest Service.</span></p>
<p class="p4"><span class="s1">“At the beginning of our entrepreneur phase, we thought about raising goats, outfitting, porta-potties, all kinds of ideas, even cowboy coffins,” Robin added. “Every idea we had, I’d write up a one-or-two-page business plan. I’ve got a whole file folder full of them.”</span></p>
<p class="p4"><span class="s1">“We started looking at brewing; we’d always made our own beer,” said Willie. “I grew up around homemade brandy and whiskey and moonshine. Grandpa played around with it. It’s more common in North Carolina. I can’t say I grew up making it, but you understand how it’s made; you understand if it’s good or bad and what it’s made of. There’s still a lot of people out West who don’t know what moonshine is. Everybody back there does.” </span></p>
<p class="p4"><span class="s1">Willie noted many Montana “shine” stills operated in mining camps during the boom days, but the appreciation of and knowledge of the moonshine-making process are greater in the Appalachians, with their long history of backwoods stills, ridge-runners, chasing off “revenuers,” and the birth of NASCAR, which traces its moonshine-soaked roots to hot rods hauling illegal whiskey during Prohibition.</span></p>
<p class="p4"><span class="s1">One thing the couple agreed upon quickly was where to live. “We’re both outdoor and recreation-minded,” said Robin. “If we could both be outside all day, every single day, we would. That’s why we decided to live in Montana. It became important to us – what can we do in Montana, where we can work hard – we’re both extremely hard workers – let’s give it a shot, let’s work for ourselves and see what happens. Let’s bring our kids up together.”</span></p>
<p class="p4"><span class="s1">Settling on a plan to distill spirits, the couple attended workshops at regional distilleries, researched learning materials online, and got advice from the Small Business Administration on running a new business. “A lot of this stuff was self-taught,” said Willie. “With the internet age, there’s a lot of stuff you can look up. Terry, our chief distiller, has never been to a school for this. He’s learned by doing and he’s been with us for four-and-a-half years.”</span></p>
<p class="p4"><span class="s1">The couple’s first major investment would be a still of sufficient quality and size to serve a small market &#8211; not a homemade contraption like the ones in the old mining camps. As luck would have it, a German still manufacturer became one of their greatest sources of knowledge. </span></p>
<p class="p4"><span class="s1">“At the time, there were only four manufacturers in the world that made stills for commercial use for a small distillery,” said Robin. “Our still is made in Germany and it’s made of copper and really well done.” Willie’s nine-foot-tall copper still is a remarkable example of German craftsmanship &#8211; what some might consider a metallic work of art.</span></p>
<p class="p4"><span class="s1">Before making a final decision on distilling, Willie attended a three-day class in Arizona by the Bavarian still manufacturer, and Robin attended the same class a year later. Robin also attended an intense, two-week distilling course in Spokane, Wash., and took a tour of small distilleries on the East Coast. </span></p>
<p class="p4"><span class="s1">Local banks helped the couple finance the business venture, and the Montana Small Business Development Center extended a Patriot Express loan, thanks to Willie’s veteran status. The Blazers said banker Cleve Witham and SBDC manager Julie Jaksha were particularly helpful during the process to obtain funding.</span></p>
<p class="p4"><span class="s1">Prepared with sufficient knowledge, capital and confidence to enter the world of spirit-making, the couple ordered a Bavarian still. “It came in four big crates,” said Robin. “It was almost like getting a Ferrari in a lot of different crates; you’ve got a race car and you’ve got to put it together. But something that we’re good at is finding people smarter than us to do things.”</span></p>
<p class="p4"><span class="s1">The smart person the Blazers found to help construct the still was Ennis builder Josh Vujovich. “He helped and had everything laid out,” said Robin. “He was a pipe-fitter and he was an engineer and he knows how to do all that stuff. He basically put our entire still together for us.”</span></p>
<p class="p4"><span class="s1">With the magnificent German still assembled, the big day for the first batch came in October 2012. “I was on the phone, directly with the guy in Germany the whole time,” said Robin. “We fired it up and off it went and it went really well. The first thing we did was brandy.”</span></p>
<p class="p4"><span class="s1">The couple operated the still with just one helper for the first six months, initially making brandy and moonshine. They hired a distiller, Terry Barsness, in 2013, who learned on the job, just like Willie and Robin. Barsness said making liquor is a science and an art. “You’ve got to have good grains and be patient and things will pay off,” he said. “The art is just kind of being imaginative and coming up with different flavors and ingredients you want to try and play around with it, tweak it and get it right.” </span></p>
<p class="p4"><span class="s1">Denie Amberson is the office manager and jack-of-all trades at Willie’s. “I absolutely love it,” she said. “Willie and Robin are the greatest people to work for. I have learned so much more about whiskey than I ever thought I would.”</span></p>
<p class="p4"><span class="s1">Robin and Willie’s backgrounds prepared them well for operating a small business. </span></p>
<p class="p4"><span class="s1">“Just growing up with a strong work ethic and working on awesome teams helped me,” said Willie. “I worked for some great managers, whether it was in the Forest Service or the military, and you learn from that. Sometimes, it might not be the greatest leader or manager, but you learn from that too. But I’ve had awesome leadership examples throughout my life.</span></p>
<p class="p4"><span class="s1">“Plenty of times, we could have given up and quit &#8211;<span class="Apple-converted-space">&nbsp; </span>and other people would have. That competition and that drive, like the Outlaw Josey Wales, the spirit to persevere, that’s always stuck in my head. Just like Ranger School &#8211;<span class="Apple-converted-space">&nbsp; </span>we’re too stubborn to quit.”</span></p>
<p class="p4"><span class="s1">“I grew up on a third-generation family farm,” said Robin. “I didn’t realize it at the time, but a family farm is a small business. My parents worked together all the time and we hired people to get jobs done. My grandparents lived nearby ad we all worked together. I really learned there are jobs to be done and it doesn’t matter who does it -it just needs to be done. I was up on combines with my sister when I was seven or eight because it had to be done. We were all a big team.”</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.madisoniannews.com/spirits-high-at-willies-distillery/"></div><!-- AddThis Share Buttons generic via filter on the_content -->																	</div><!-- .entry-content -->

								<footer class="entry-meta">
									<span class="tax-link"><span class="taxonomy-links"><span class="category-links">Categories: <a href="http://www.madisoniannews.com/category/news-headline/">News Headline</a>.</span> </span></span>
									<span class="bookmark-link">Bookmark the <a href="http://www.madisoniannews.com/spirits-high-at-willies-distillery/" title="Permalink to Spirits high at Willie’s Distillery" rel="bookmark">permalink</a>.</span>
									<span class="comments-link"><a href="http://www.madisoniannews.com/spirits-high-at-willies-distillery/#respond">Leave a comment</a></span>
																	</footer><!-- .entry-meta -->
																		
								<div class='yarpp-related'>
<h3 class="recommended-header">Recommended Articles</h3>
<ul class="recommended-links">
<li>
<a href="http://www.madisoniannews.com/fun-in-the-sun-%e2%80%93-summer-spirits-floating-high/" rel="bookmark">Fun in the Sun – Summer spirits floating high</a><!-- (12.5)--></li><li>
<a href="http://www.madisoniannews.com/ennis-sugar-high-opens/" rel="bookmark">Ennis Sugar High doles out ice cream, burgers and community spirit</a><!-- (8.6)--></li><li>
<a href="http://www.madisoniannews.com/ennis-national-honor-society-plans-high-school-career-day/" rel="bookmark">Ennis National Honor Society plans high school career day</a><!-- (8.2)--></li><li>
<a href="http://www.madisoniannews.com/meet-tina-blair-sales-and-circulation-representative/" rel="bookmark">Meet Tina Blair: sales and circulation representative</a><!-- (7.5)--></li><li>
<a href="http://www.madisoniannews.com/sheridan-band-festival/" rel="bookmark">Junior high bands play loud and proud</a><!-- (7.3)--></li></ul>
</div>
	
									
							</article><!-- #post-8969 -->	

							
<div id="comments">
	
	
	
		
			<p class="no-comments">
				No Comments.			</p><!-- .no-comments -->

			
			
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/spirits-high-at-willies-distillery/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.madisoniannews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8969' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23f723997d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
							<div class="pagination pagination-posts pagination-post singular-pagination"><span class="prev"><a href="http://www.madisoniannews.com/twin-bridges-schools-facing-funding-shortfall/" rel="prev"><span class="meta-nav">&larr;</span> Previous post</a></span></div>
							
						</div><!-- .hfeed -->

						
					
					
				</div><!-- #content -->

				
				<div id="sidebar" class="column-4 last">

					
					<aside role="complementary">

																			<section id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Madisonian_MedRectangle_ATF_TopRight_A_300x250 -->
<div id='div-gpt-ad-1352068406557-0' style='width:300px; height:250px;'>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(4);
// ]]> --></script>

</div>

<!-- Madisonian_VertBanner_BTF_MidRight_A_120x240 -->
<div id='div-gpt-ad-1352068193006-0' style='width:120px; height:240px;'>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(2);
// ]]> --></script>
</div>

<!-- Madisonian_VertBanner_BTF_MidRight_B_120x240 -->
<div id='div-gpt-ad-1352068324561-0' style='width:120px; height:240px;'>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(3);
// ]]> --></script>

</div>
<div style="clear:both;"></div></div>
		</section><section id="ngg-images-2" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3 class="entry-title widgettitle">Madisonian Photo Gallery</h3><div class="ngg-widget entry-content">
            <a href="http://www.madisoniannews.com/wp-content/gallery/photogallery/DSC_0017.JPG"
           title="Abigail Dennis/The Madisonian"
           data-image-id='72'
           class="shutterset_0b48fb7ec7f6d32ca629752293c2c86a"           ><img title="DSC_0017"
                 alt="DSC_0017"
                 src="http://www.madisoniannews.com/wp-content/gallery/photogallery/thumbs/thumbs_DSC_0017.JPG"
                 width="140"
                 height="140"
            /></a>
            <a href="http://www.madisoniannews.com/wp-content/gallery/photogallery/IMG_6501.JPG"
           title="Abigail Dennis/The Madisonian"
           data-image-id='75'
           class="shutterset_0b48fb7ec7f6d32ca629752293c2c86a"           ><img title="IMG_6501"
                 alt="IMG_6501"
                 src="http://www.madisoniannews.com/wp-content/gallery/photogallery/thumbs/thumbs_IMG_6501.JPG"
                 width="140"
                 height="140"
            /></a>
            <a href="http://www.madisoniannews.com/wp-content/gallery/photogallery/Snowpack5.JPG"
           title="Abigail Dennis/The Madisonian"
           data-image-id='80'
           class="shutterset_0b48fb7ec7f6d32ca629752293c2c86a"           ><img title="Snowpack5"
                 alt="Snowpack5"
                 src="http://www.madisoniannews.com/wp-content/gallery/photogallery/thumbs/thumbs_Snowpack5.JPG"
                 width="140"
                 height="140"
            /></a>
            <a href="http://www.madisoniannews.com/wp-content/gallery/photogallery/Winterfest4.JPG"
           title="Abigail Dennis/The Madisonian"
           data-image-id='84'
           class="shutterset_0b48fb7ec7f6d32ca629752293c2c86a"           ><img title="Winterfest4"
                 alt="Winterfest4"
                 src="http://www.madisoniannews.com/wp-content/gallery/photogallery/thumbs/thumbs_Winterfest4.JPG"
                 width="140"
                 height="140"
            /></a>
    </div>

</div></section><section id="text-11" class="widget widget_text"><h3 class="widgettitle">We want to connect</h3>			<div class="textwidget"><a href="https://www.facebook.com/madisonian?fref=ts"><img src="http://www.madisoniannews.com/wp-content/uploads/2012/11/facebookbadge.jpg"></a></div>
		</section><section id="bk-recent-comments-2" class="widget bk_widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><a href="http://www.madisoniannews.com/mustangs-shut-out-arlee-warriors-head-to-quarterfinals/comment-page-1/#comment-128738">Mustangs shut out Arlee Warriors, head to quarterfinals</a><br/><b>Joe Wilson:</b> <span class="recent-comment">"Congratulations to the Ennis Mustang football team on your continued success. If you are headed for Forsyth for the semifinals, consider the Sundowner Inn in&hellip;"</span></li><li class="recentcomments"><a href="http://www.madisoniannews.com/restvedt%e2%80%99s-meats-sells-to-local-butcher-deemo%e2%80%99s-meats-set-to-open-this-week/comment-page-1/#comment-127793">Restvedt’s Meats sells to local butcher, Deemo’s Meats set to open this week</a><br/><b>ccpenn:</b> <span class="recent-comment">"I worked with Glen at the United Market, Bennett Valley, in Santa Rosa, Ca back in the 60's. Nice guy and great meat cutter!"</span></li><li class="recentcomments"><a href="http://www.madisoniannews.com/debona-named-grand-marshal-of-ennis-parade/comment-page-1/#comment-127789">DeBona named grand marshal of Ennis parade</a><br/><b>donald wright:</b> <span class="recent-comment">"Is Capt. DeBona still with us? I was one of his men in Viet Nam. I would love to talk to him if possible."</span></li></ul></section>						
						
					</aside><!--aside-->

					
				</div><!--#sidebar-->


								
			</div><!--#main.wrap-->

			
		</div><!--#main-->

		
		<footer id="footer" role="contentinfo">

			
			<div id="colophon" class="wrap">
				
				<div id="site-info" class="before-1 column-10 after-1 last" role="navigation">
					<nav class="nav-menu nav-menu-skinny"><ul id="menu-secondary-nav" class="sf-menu"><li id="menu-item-4252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4252"><a href="http://www.madisoniannews.com/">Home</a></li>
<li id="menu-item-3080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3080"><a href="http://www.madisoniannews.com/category/features/">News &#038; Features</a></li>
<li id="menu-item-3081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3081"><a href="http://www.madisoniannews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3082"><a href="http://www.madisoniannews.com/category/sports/">Sports &#038; Entertainment</a></li>
<li id="menu-item-4442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4442"><a href="http://www.outpostevents.net">Events</a></li>
<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="http://www.madisoniannews.com/promotions/">Columns</a></li>
<li id="menu-item-4279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4279"><a href="http://digital.madisoniannews.com/sub/account_login.asp">Subscriptions</a></li>
<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="http://www.madisoniannews.com/advertise/">Advertise</a></li>
</ul></nav>				</div><!--#site-info-->


				<div id="social-footer" class="column-12 last">
					<div class="column-4 align-center">
						<a href="mailto:editor@madisoniannews.com" id="footer-email">Email Us</a>
					</div>
					<div class="column-4 align-center">
						<a href="https://www.facebook.com/madisonian" target="_blank" id="footer-facebook">Friend us on facebook</a>
					</div>
					<div class="column-4 last align-center">
						<a href="http://twitter.com/MadisonianNews" target="_blank" id="footer-twitter">Follow  our reporters</a>
					</div>
				</div><!--#site-credits-->

					<div class="column-12 last">
						<div class="menu-sub-footer-nav-container"><ul id="menu-sub-footer-nav" class="menu"><li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="http://www.madisoniannews.com/advertise/">Advertise</a></li>
<li id="menu-item-4277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4277"><a href="http://digital.madisoniannews.com/sub/account_login.asp">Subscriptions</a></li>
<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4255"><a href="http://www.madisoniannews.com/contact-us/">Contact Us</a></li>
</ul></div>					</div>


				<div class="before-2 column-8 after-2 last align-center">
														<section id="text-10" class="widget widget_text">			<div class="textwidget">&copy; 2017 Madisonian News, All Rights Reserved. Use of this site is subject to Madisonian News Terms of Service and Privacy Policy. 
Madisonian News · P.O. Box 365 Ennis, Montana 59729 ·  (406) 682-7755</div>
		</section>										</div>


							</div><!--#colophon-->

			
		</footer><!--footer-->

		
	</div><!--#container-->

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.madisoniannews.com/wp-content/themes/madisonian/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.madisoniannews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"220754554617701"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.madisoniannews.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.madisoniannews.com","wp_site_url":"http:\/\/www.madisoniannews.com","wp_root_url":"http:\/\/www.madisoniannews.com","wp_plugins_url":"http:\/\/www.madisoniannews.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.madisoniannews.com\/wp-content","wp_includes_url":"http:\/\/www.madisoniannews.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_0b48fb7ec7f6d32ca629752293c2c86a = {"id":null,"source":"random_images","container_ids":["5"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":4,"number_of_columns":0,"thumbnail_width":"850","thumbnail_height":"1500","show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home2\/madcow\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"piclens_link_text":"[Show PicLens]","show_piclens_link":0,"ngg_triggers_display":"never","maximum_entity_count":4,"image_type":"thumb","show_thumbnail_link":false,"image_width":140,"image_height":140,"widget_setting_title":"Madisonian Photo Gallery","widget_setting_before_widget":"<section id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/section>","widget_setting_after_title":"<\/h3>","widget_setting_width":140,"widget_setting_height":140,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":4,"__defaults_set":true,"variation":1,"_errors":[],"ID":"0b48fb7ec7f6d32ca629752293c2c86a"};
galleries.gallery_0b48fb7ec7f6d32ca629752293c2c86a.wordpress_page_root = "http:\/\/www.madisoniannews.com\/spirits-high-at-willies-distillery\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.madisoniannews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.14'></script>
<div id="fb-root"></div>
<!-- Start Of Script Generated By cforms v14.6 [Oliver Seidel | www.deliciousdays.com] -->
<!-- End Of Script Generated By cforms -->


</body>
</html>