<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
		<meta charset="UTF-8" />

	<title>Firework-caused blaze burns 5 acres in Sheridan | The Madisonian</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.madisoniannews.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="The Madisonian &raquo; Feed" href="http://www.madisoniannews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Madisonian &raquo; Comments Feed" href="http://www.madisoniannews.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-12471483-1']);
				            _gaq.push(['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="The Madisonian &raquo; Firework-caused blaze burns 5 acres in Sheridan Comments Feed" href="http://www.madisoniannews.com/firework-caused-blaze-burns-5-acres-in-sheridan/feed/" />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.madisoniannews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='output-css'  href='http://www.madisoniannews.com/wp-content/plugins/addthis/css/output.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/css/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='master-css'  href='http://www.madisoniannews.com/wp-content/themes/madisonian/library/css/master.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.madisoniannews.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.42.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.madisoniannews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.madisoniannews.com\/photocrati_ajax","wp_site_url":"http:\/\/www.madisoniannews.com","wp_site_static_url":"http:\/\/www.madisoniannews.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/js/html5shiv.js'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/themes/wp-framework/library/js/superfish.js'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.19'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.madisoniannews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.madisoniannews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Age is just a number: SPRA descends on Twin Bridges' href='http://www.madisoniannews.com/age-is-just-a-number-spra-descends-on-twin-bridges/' />
<link rel='next' title='Find your wild: Aaron Davis explores on two wheels' href='http://www.madisoniannews.com/find-your-wild-aaron-davis-explores-on-two-wheels/' />
<meta name="generator" content="WordPress 3.9.19" />
<link rel='shortlink' href='http://www.madisoniannews.com/?p=8551' />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:3px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        border: 1px solid #000000;
        -moz-border-radius: 5px;
        -webkit-border-radius: 5px;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#DCDED5;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#870808;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .event-title {
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
     }
     .event-title-break {
        width:96%;
        margin-left:2%;
        margin-right:2%;
        margin-top:5px;
        margin-bottom:5px;
        text-align:center;
        height:0px;
        background-color:transparent;
        border-top:1px dotted #000;
     }
     .event-content-break {
        width:96%;
        margin-left:2%;
        margin-right:2%;
        margin-top:5px;
        margin-bottom:5px;
        text-align:center;
        height:0px;
        background-color:transparent;
        border-top:1px dotted #000;
      }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #870808 solid;
     }
     .calendar-date-switcher select {
        border:1px #870808 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
</style>
<link rel="stylesheet" type="text/css" href="http://www.madisoniannews.com/wp-content/plugins/cforms/styling/cforms2012.css" />
<script type="text/javascript" src="http://www.madisoniannews.com/wp-content/plugins/cforms/js/cforms.js"></script>
<!-- <meta name="NextGEN" version="2.0.66" /> -->
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.madisoniannews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- All in One SEO Pack 2.1.7 by Michael Torbert of Semper Fi Web Design[163,234] -->
<meta name="description" content="Though fire danger was low this Fourth of July, one blaze was ignited near Sheridan as a result of fireworks, according to Dustin Tetrault, Madison County" />

<meta name="keywords" content="fire, firework, fourth of july, madison county, sheridan, fire department, ruby valley, twin bridges, alder, dnrc,alder,dnrc,fire department,firework,fourth of july,madison county,ruby valley,sheridan,twin bridges,news headline" />

<link rel="canonical" href="http://www.madisoniannews.com/firework-caused-blaze-burns-5-acres-in-sheridan/" />
<!-- /all in one seo pack -->
<meta property="og:site_name" content="The Madisonian" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="220754554617701" />
<meta property="og:url" content="http://www.madisoniannews.com/firework-caused-blaze-burns-5-acres-in-sheridan/" />
<meta property="og:title" content="Firework-caused blaze burns 5 acres in Sheridan" />
<meta property="og:description" content="Though fire danger was low this Fourth of July, one blaze was ignited near Sheridan as a result of fireworks, according to Dustin Tetrault, Madison County director of emergency management." />
<meta property="og:image" content="http://www.madisoniannews.com/wp-content/uploads/2017/07/WisconsinCreekFire.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="article:published_time" content="2017-07-05T17:26:48+00:00" />
<meta property="article:modified_time" content="2017-07-05T17:26:48+00:00" />
<meta property="article:author" content="http://www.madisoniannews.com/author/a-dennis/" />
<meta property="article:section" content="News Headline" />
<meta property="article:tag" content="Alder" />
<meta property="article:tag" content="DNRC" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="Fire Department" />
<meta property="article:tag" content="Firework" />
<meta property="article:tag" content="Fourth of July" />
<meta property="article:tag" content="Madison County" />
<meta property="article:tag" content="Ruby Valley" />
<meta property="article:tag" content="Sheridan" />
<meta property="article:tag" content="Twin Bridges" />
	
<!-- AD MANAGER HEAD CODE -->
<script type='text/javascript' src='http://media.madisoniannews.com/www/delivery/spcjs.php?id=1&amp;blockcampaign=1'></script>
	<script type='text/javascript'>

    function prettyDate(date_str){
	var time_formats = [
	[60, 'just now', 1], // 60
	[120, '1 minute ago', '1 minute from now'], // 60*2
	[3600, 'minutes', 60], // 60*60, 60
	[7200, '1 hour ago', '1 hour from now'], // 60*60*2
	[86400, 'hours', 3600], // 60*60*24, 60*60
	[172800, 'yesterday', 'tomorrow'], // 60*60*24*2
	[604800, 'days', 86400], // 60*60*24*7, 60*60*24
	[1209600, 'last week', 'next week'], // 60*60*24*7*4*2
	[2419200, 'weeks', 604800], // 60*60*24*7*4, 60*60*24*7
	[4838400, 'last month', 'next month'], // 60*60*24*7*4*2
	[29030400, 'months', 2419200], // 60*60*24*7*4*12, 60*60*24*7*4
	[58060800, 'last year', 'next year'], // 60*60*24*7*4*12*2
	[2903040000, 'years', 29030400], // 60*60*24*7*4*12*100, 60*60*24*7*4*12
	[5806080000, 'last century', 'next century'], // 60*60*24*7*4*12*100*2
	[58060800000, 'centuries', 2903040000] // 60*60*24*7*4*12*100*20, 60*60*24*7*4*12*100
	];
	var time = ('' + date_str).replace(/-/g,"/").replace(/[TZ]/g," ").replace(/^\s\s*/, '').replace(/\s\s*$/, '');
	if(time.substr(time.length-4,1)==".") time =time.substr(0,time.length-4);
	var seconds = (new Date - new Date(time)) / 1000;
	var token = 'ago', list_choice = 1;
	if (seconds < 0) {
		seconds = Math.abs(seconds);
		token = 'from now';
		list_choice = 2;
	}
	var i = 0, format;
	while (format = time_formats[i++]) 
		if (seconds < format[0]) {
			if (typeof format[2] == 'string')
				return format[list_choice];
			else
				return Math.floor(seconds / format[2]) + ' ' + format[1] + ' ' + token;
		}
	return time;
};
	</script>
<!-- END AD MANAGER HEAD CODE -->

<!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]-->

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.madisoniannews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.9.19' type='text/css' media='all' />
</head>
<body class="single single-post postid-8551 single-format-standard wpf en_US  y2017 m07 d07 h22 friday s-comments-open theme-madisonian template-madisonian_single-php">

	
	<div id="container" class="wrap">

		
		<header id="header" role="banner">

			
			<div id="branding" class="wrap">

				
				<div id="site-title-wrap" class="column-7">
					<h1 id="site-title">
						<a href="http://www.madisoniannews.com/" title="The Madisonian" rel="home"><img src="http://www.madisoniannews.com/wp-content/themes/madisonian/library/images/the-madisonian-logo.png" alt="" title="" width="305" height="30" /></a>
						<div class="tagline">The local news of the Madison Valley, Ruby Valley, and surrounding areas.</div>
					</h1>
				</div><!--#site-title-wrap-->
				
				<div class="column-5 last">
					<div>
						<div class="menu-pre-header-nav-container"><ul id="menu-pre-header-nav" class="menu"><li id="menu-item-4290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4290"><a href="http://www.madisoniannews.com/photos/" >Photos</a></li>
<li id="menu-item-4224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4224"><a href="http://www.madisoniannews.com/about/" >Meet the Team</a></li>
<li id="menu-item-4440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4440"><a href="http://www.outpostevents.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.outpostevents.net']);">Events</a></li>
</ul></div>					</div>
					<div>
					<div class="social-media-icons">
					<a href="http://twitter.com/MadisonianNews" target="_blank"><img src="http://www.madisoniannews.com/wp-content/themes/madisonian/library/images/twitter-icon.png" alt="" title="" width="40" height="40" /></a>
					<a href="/feed/" target="_blank"><img src="http://www.madisoniannews.com/wp-content/themes/madisonian/library/images/rss-icon.png" alt="" title="" width="40" height="40" /></a>
					<a href="https://www.facebook.com/madisonian" target="_blank"><img src="http://www.madisoniannews.com/wp-content/themes/madisonian/library/images/facebook-icon.png" alt="" title="" width="40" height="40" /></a>
					</div>
					
					<form role="search" method="get" id="searchform" action="http://www.madisoniannews.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form>					</div>
				</div>
				
				
			</div><!--#branding-->
			
			<div id="site-navigation" role="navigation">
								<nav class="nav-menu nav-menu-fat wrap"><ul id="menu-primary-nav" class="sf-menu"><li id="menu-item-3073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3073"><a href="http://www.madisoniannews.com/" >Home</a></li>
<li id="menu-item-4228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4228"><a href="http://www.madisoniannews.com/category/features/" >News &#038; Features</a></li>
<li id="menu-item-4229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4229"><a href="http://www.madisoniannews.com/category/opinion/" >Opinion</a></li>
<li id="menu-item-4230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4230"><a href="http://www.madisoniannews.com/category/sports/" >Sports &#038; Entertainment</a></li>
<li id="menu-item-4278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4278"><a href="http://digital.madisoniannews.com/sub/account_login.asp" >Subscriptions</a></li>
<li id="menu-item-4236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4236"><a href="http://www.madisoniannews.com/promotions/" >Columns</a></li>
<li id="menu-item-3075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3075"><a href="http://www.madisoniannews.com/classifieds/" >Classifieds</a></li>
<li id="menu-item-4441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4441"><a href="http://www.outpostevents.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.outpostevents.net']);">Events</a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4239"><a href="http://www.madisoniannews.com/advertise/" >Advertise</a></li>
</ul></nav>			</div><!--#site-navigation-->

			
		</header><!--header-->

		
		<div id="main" role="main">
			
			
			<div class="wrap">
				
				
				<div id="content" class="column-8">

					
					
						
						<div class="hfeed">

							
							<article id="post-8551" class="post-8551 post type-post status-publish format-standard has-post-thumbnail hentry category-news-headline tag-alder tag-dnrc tag-fire tag-fire-department tag-firework tag-fourth-of-july tag-madison-county tag-ruby-valley tag-sheridan tag-twin-bridges postnum-1 post-1 odd author-a-dennis category tag post_format">
								
								<header class="entry-header">
									<h1 class="entry-title">Firework-caused blaze burns 5 acres in Sheridan</h1>

									<div class="entry-meta">
										<span class="sep">Posted on </span><a href="http://www.madisoniannews.com/firework-caused-blaze-burns-5-acres-in-sheridan/" rel="bookmark"><time class="entry-date" datetime="2017-07-05T11:26:48+00:00" pubdate>July 5, 2017</time></a> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.madisoniannews.com/author/a-dennis/" title="View all posts by Abigail Dennis">Abigail Dennis</a></span>									</div><!-- .entry-meta -->
								</header><!-- .entry-header -->

								<div class="entry-content">
									<p>Though fire danger was low this Fourth of July, one blaze was ignited near Sheridan as a result of fireworks, according to Dustin Tetrault, Madison County director of emergency management.</p>
<p><span id="more-8551"></span></p>
<p>“On July 4, 2017, at approximately 10:30 p.m., Sheridan Rural Fire Department was dispatched for a brush fire on Wisconsin Creek Road,” according to a release from Tetrault’s office. “The fire was burning in tall sage and grasses close to two structures.”</p>
<p>Fortunately, mutual aid was activated and Twin Bridges Fire Department, Alder Rural Fire, Department of Natural Resources and Conservation and Madison County responded to the incident.</p>
<p>“There was great coordinated response and the fire was extinguished within three hours,” the release continued. “The total acreage burned was approximately 5 acres and was caused by a firework.”</p>
<script type="text/javascript">

var addthis_config = {"data_track_clickback":false,"data_track_addressbar":false,"data_track_textcopy":false,"ui_atversion":"300"};
var addthis_product = 'wpp-3.5.9';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5098c4816ca39d4f"></script><div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.madisoniannews.com/firework-caused-blaze-burns-5-acres-in-sheridan/' addthis:title='Firework-caused blaze burns 5 acres in Sheridan ' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_email"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>																	</div><!-- .entry-content -->

								<footer class="entry-meta">
									<span class="tax-link"><span class="taxonomy-links"><span class="category-links">Categories: <a href='http://www.madisoniannews.com/category/news-headline/'>News Headline</a>.</span> <span class="post_tag-links">Tags: <a href='http://www.madisoniannews.com/tag/alder/'>Alder</a><span class="meta-sep-between">, </span><a href='http://www.madisoniannews.com/tag/dnrc/'>DNRC</a><span class="meta-sep-between">, </span><a href='http://www.madisoniannews.com/tag/fire/'>fire</a><span class="meta-sep-between">, </span><a href='http://www.madisoniannews.com/tag/fire-department/'>Fire Department</a><span class="meta-sep-between">, </span><a href='http://www.madisoniannews.com/tag/firework/'>Firework</a><span class="meta-sep-between">, </span><a href='http://www.madisoniannews.com/tag/fourth-of-july/'>Fourth of July</a><span class="meta-sep-between">, </span><a href='http://www.madisoniannews.com/tag/madison-county/'>Madison County</a><span class="meta-sep-between">, </span><a href='http://www.madisoniannews.com/tag/ruby-valley/'>Ruby Valley</a><span class="meta-sep-between">, </span><a href='http://www.madisoniannews.com/tag/sheridan/'>Sheridan</a><span class="meta-sep-between_last_two">, and </span><a href='http://www.madisoniannews.com/tag/twin-bridges/'>Twin Bridges</a>.</span> </span></span>
									<span class="bookmark-link">Bookmark the <a href="http://www.madisoniannews.com/firework-caused-blaze-burns-5-acres-in-sheridan/" title="Permalink to Firework-caused blaze burns 5 acres in Sheridan" rel="bookmark">permalink</a>.</span>
									<span class="comments-link"><a href="http://www.madisoniannews.com/firework-caused-blaze-burns-5-acres-in-sheridan/#respond" title="Comment on Firework-caused blaze burns 5 acres in Sheridan">Leave a comment</a></span>
																	</footer><!-- .entry-meta -->
																		
								<div class='yarpp-related'>
<h3 class="recommended-header">Recommended Articles</h3>
<ul class="recommended-links">
<li>
<a href="http://www.madisoniannews.com/sportsmans-lodge-in-ennis-burns/" rel="bookmark">Sportsman&#8217;s Lodge in Ennis burns</a><!-- (17.5)--></li><li>
<a href="http://www.madisoniannews.com/area-fires-burn-over-100-acres/" rel="bookmark">Area fires burn over 100 acres</a><!-- (14.6)--></li><li>
<a href="http://www.madisoniannews.com/blue-lake-fire-30-percent-contained-629-acres-burned-as-of-july-26/" rel="bookmark">Blue Lake Fire 30 percent contained, 629 acres burned as of July 26</a><!-- (14.1)--></li><li>
<a href="http://www.madisoniannews.com/5-acres-south-of-alder-burn-fire-departments-respond/" rel="bookmark">5 acres south of Alder burn, fire departments respond</a><!-- (14)--></li><li>
<a href="http://www.madisoniannews.com/fire-in-sheridan-destroys-garage-shop/" rel="bookmark">Fire in Sheridan destroys garage, shop</a><!-- (13.4)--></li></ul>
</div>
	
									
							</article><!-- #post-8551 -->	

							
<div id="comments">
	
	
	
		
			<p class="no-comments">
				No Comments.			</p><!-- .no-comments -->

			
			
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/firework-caused-blaze-burns-5-acres-in-sheridan/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=firework-caused-blaze-burns-5-acres-in-sheridan#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.madisoniannews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='8551' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc2edac738" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p>					</form>
							</div><!-- #respond -->
			        <script type="text/javascript">
            jQuery(document).ready(function () {
                jQuery('#commentform').submit(function () {
                    _gaq.push(
                            ['_setAccount', 'UA-12471483-1'],
                            ['_trackEvent', 'comment', 'submit']
                    );
                });
            });
        </script>
		
	</div><!-- #comments -->
							<div class="pagination pagination-posts pagination-post singular-pagination"><span class="prev"><a href="http://www.madisoniannews.com/age-is-just-a-number-spra-descends-on-twin-bridges/" rel="prev"><span class="meta-nav">&larr;</span> Previous post</a></span><span class="next"><a href="http://www.madisoniannews.com/find-your-wild-aaron-davis-explores-on-two-wheels/" rel="next">Next post <span class="meta-nav">&rarr;</span></a></span></div>
							
						</div><!-- .hfeed -->

						
					
					
				</div><!-- #content -->

				
				<div id="sidebar" class="column-4 last">

					
					<aside role="complementary">

																			<section id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Madisonian_MedRectangle_ATF_TopRight_A_300x250 -->
<div id='div-gpt-ad-1352068406557-0' style='width:300px; height:250px;'>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(4);
// ]]> --></script>

</div>

<!-- Madisonian_VertBanner_BTF_MidRight_A_120x240 -->
<div id='div-gpt-ad-1352068193006-0' style='width:120px; height:240px;'>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(2);
// ]]> --></script>
</div>

<!-- Madisonian_VertBanner_BTF_MidRight_B_120x240 -->
<div id='div-gpt-ad-1352068324561-0' style='width:120px; height:240px;'>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(3);
// ]]> --></script>

</div>
<div style="clear:both;"></div></div>
		</section><section id="ngg-images-2" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3 class="entry-title widgettitle">Madisonian Photo Gallery</h3><div class="ngg-widget entry-content">
            <a href="http://www.madisoniannews.com/wp-content/gallery/photogallery/DSC_0017.JPG"
           title="Abigail Dennis/The Madisonian"
           data-image-id='72'
           class="shutterset_3cc5a2d911493f4706016a542b22b773"           ><img title="DSC_0017"
                 alt="DSC_0017"
                 src="http://www.madisoniannews.com/wp-content/gallery/photogallery/thumbs/thumbs_DSC_0017.JPG"
                 width="140"
                 height="140"
            /></a>
            <a href="http://www.madisoniannews.com/wp-content/gallery/photogallery/WildArt1.JPG"
           title="Abigail Dennis/The Madisonian"
           data-image-id='81'
           class="shutterset_3cc5a2d911493f4706016a542b22b773"           ><img title="WildArt1"
                 alt="WildArt1"
                 src="http://www.madisoniannews.com/wp-content/gallery/photogallery/thumbs/thumbs_WildArt1.JPG"
                 width="140"
                 height="140"
            /></a>
            <a href="http://www.madisoniannews.com/wp-content/gallery/photogallery/WildArt3.JPG"
           title="Abigail Dennis/The Madisonian"
           data-image-id='82'
           class="shutterset_3cc5a2d911493f4706016a542b22b773"           ><img title="WildArt3"
                 alt="WildArt3"
                 src="http://www.madisoniannews.com/wp-content/gallery/photogallery/thumbs/thumbs_WildArt3.JPG"
                 width="140"
                 height="140"
            /></a>
            <a href="http://www.madisoniannews.com/wp-content/gallery/photogallery/Bighorn4.JPG"
           title="Abigail Dennis/The Madisonian"
           data-image-id='70'
           class="shutterset_3cc5a2d911493f4706016a542b22b773"           ><img title="Bighorn4"
                 alt="Bighorn4"
                 src="http://www.madisoniannews.com/wp-content/gallery/photogallery/thumbs/thumbs_Bighorn4.JPG"
                 width="140"
                 height="140"
            /></a>
    </div>

</div></section><section id="text-11" class="widget widget_text"><h3 class="widgettitle">We want to connect</h3>			<div class="textwidget"><a href="https://www.facebook.com/madisonian?fref=ts" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.facebook.com']);"><img src="http://www.madisoniannews.com/wp-content/uploads/2012/11/facebookbadge.jpg"></a></div>
		</section><section id="bk-recent-comments-2" class="widget bk_widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><a href="http://www.madisoniannews.com/local-pastor-brings-a-wealth-of-experience-to-local-church/comment-page-1/#comment-126810">Local pastor brings a wealth of experience to local church</a><br/><b>B:</b> <span class="recent-comment">"Hi from your summer time friends just thought I would check up on you. I like your collard cheep. do you let him out to&hellip;"</span></li><li class="recentcomments"><a href="http://www.madisoniannews.com/new-forest-supervisor-looks-to-make-positive-impact/comment-page-1/#comment-126784">New forest supervisor looks to make positive impact</a><br/><b>Carellen Smith-Nix:</b> <span class="recent-comment">"I've been trying to contact Breck Hudson to find out if, and when, the Southwest Montana RAC will meet this spring. The fall meeting was&hellip;"</span></li><li class="recentcomments"><a href="http://www.madisoniannews.com/cellular-one-customers-must-find-new-cell-phone-service/comment-page-1/#comment-126740">Cellular One customers must find new cell phone service</a><br/><b>ray casey:</b> <span class="recent-comment">"THE CELL TOWER NORTH OFF SHERIDAN IS A JOKE"</span></li></ul></section>						
						
					</aside><!--aside-->

					
				</div><!--#sidebar-->


								
			</div><!--#main.wrap-->

			
		</div><!--#main-->

		
		<footer id="footer" role="contentinfo">

			
			<div id="colophon" class="wrap">
				
				<div id="site-info" class="before-1 column-10 after-1 last" role="navigation">
					<nav class="nav-menu nav-menu-skinny"><ul id="menu-secondary-nav" class="sf-menu"><li id="menu-item-4252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4252"><a href="http://www.madisoniannews.com/" >Home</a></li>
<li id="menu-item-3080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3080"><a href="http://www.madisoniannews.com/category/features/" >News &#038; Features</a></li>
<li id="menu-item-3081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3081"><a href="http://www.madisoniannews.com/category/opinion/" >Opinion</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3082"><a href="http://www.madisoniannews.com/category/sports/" >Sports &#038; Entertainment</a></li>
<li id="menu-item-4442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4442"><a href="http://www.outpostevents.net" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.outpostevents.net']);">Events</a></li>
<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="http://www.madisoniannews.com/promotions/" >Columns</a></li>
<li id="menu-item-4279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4279"><a href="http://digital.madisoniannews.com/sub/account_login.asp" >Subscriptions</a></li>
<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="http://www.madisoniannews.com/advertise/" >Advertise</a></li>
</ul></nav>				</div><!--#site-info-->


				<div id="social-footer" class="column-12 last">
					<div class="column-4 align-center">
						<a href="mailto:editor@madisoniannews.com" id="footer-email">Email Us</a>
					</div>
					<div class="column-4 align-center">
						<a href="https://www.facebook.com/madisonian" target="_blank" id="footer-facebook">Friend us on facebook</a>
					</div>
					<div class="column-4 last align-center">
						<a href="http://twitter.com/MadisonianNews" target="_blank" id="footer-twitter">Follow  our reporters</a>
					</div>
				</div><!--#site-credits-->

					<div class="column-12 last">
						<div class="menu-sub-footer-nav-container"><ul id="menu-sub-footer-nav" class="menu"><li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250"><a href="http://www.madisoniannews.com/advertise/" >Advertise</a></li>
<li id="menu-item-4277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4277"><a href="http://digital.madisoniannews.com/sub/account_login.asp" >Subscriptions</a></li>
<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4255"><a href="http://www.madisoniannews.com/contact-us/" >Contact Us</a></li>
</ul></div>					</div>


				<div class="before-2 column-8 after-2 last align-center">
														<section id="text-10" class="widget widget_text">			<div class="textwidget">&copy; 2012 Madisonian News, All Rights Reserved. Use of this site is subject to Madisonian News Terms of Service and Privacy Policy. 
Madisonian News · P.O. Box 365 Ennis, Montana 59729 ·  (406) 682-7755</div>
		</section>										</div>


							</div><!--#colophon-->

			
		</footer><!--footer-->

		
	</div><!--#container-->

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.madisoniannews.com/wp-content/themes/madisonian/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.madisoniannews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"220754554617701"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_3cc5a2d911493f4706016a542b22b773 = {"id":null,"source":"random_images","container_ids":["5"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-ngg-images-2","display_settings":{"use_lightbox_effect":true,"images_per_page":4,"number_of_columns":0,"thumbnail_width":"850","thumbnail_height":"1500","show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home2\/madcow\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"piclens_link_text":"[Show PicLens]","show_piclens_link":0,"ngg_triggers_display":"never","maximum_entity_count":4,"image_type":"thumb","image_width":140,"image_height":140,"widget_setting_title":"Madisonian Photo Gallery","widget_setting_before_widget":"<section id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/section>","widget_setting_after_title":"<\/h3>","widget_setting_width":140,"widget_setting_height":140,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":4,"variation":5,"_errors":[],"transient_id":"3cc5a2d911493f4706016a542b22b773","ID":"3cc5a2d911493f4706016a542b22b773"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.madisoniannews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.9.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */

msgLoading = "http:\/\/www.madisoniannews.com\/static\/L O A D I N G";
msgClose = "http:\/\/www.madisoniannews.com\/static\/Click to Close";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.js?ver=3.9.19'></script>
<script type='text/javascript' src='http://www.madisoniannews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.3'></script>

<!-- Start Of Script Generated By cforms v14.6 [Oliver Seidel | www.deliciousdays.com] -->
<!-- End Of Script Generated By cforms -->

<!--wp_footer--><div id="fb-root"></div>
</body>
</html>